Crash on import from Traktor

My Rekord Buddy Version: 2.0.28(568)

My OS Version: 10.14.6

Steps required to reproduce the problem:

  1. Open RB
  2. Click Sync
  3. Choose - From Traktor, check force flag
  4. press Ok

What I expected to happen: Correct import from Traktor

What actually happens instead: Crash

crash log:
added crash log by link
log

Let me see if I find your crash log from that import.

Can you zip up the collection.nml file in your Traktor folder and DM it to me? It should be located in ‎⁨~/Documents⁩/Native Instruments⁩/Traktor 3.2.0 if you’re running the latest version of Traktor.⁩

You may need to use a service like sendfile to send me a link via DM.

This will help me try to reproduce your issue here.

Ok, i’ll send you later today collection.nml

1 Like

may be some workaround?

I’m taking a look first thing tomorrow, see if I can reproduce the issue here.

Hi, what is about this problem? two weeks has ended yet. I can’t to use import.

I’m having a hard time reproducing the issue but I’m still looking into it.

Can you try installing the current 2.1beta build and let me know if you see the Traktor collection correctly available in the sidebar?

That seems to work fine for me using your collection file.

I answered you in direct. Nothing to work. what about my issue?

I’am waiting about month about fixing

You did reply to me but then I posted this message here:

Can you try installing the current 2.1beta build and let me know if you see the Traktor collection correctly available in the sidebar?

I didn’t get a reply from you about this, right?

Hi Damien,
I answered you 3 weeks ago in mail.
What about this issue? did you fix it?

I can’t find your reply in my DM. Can you reply in this thread since it’s easier to keep the answer in the same thread as the question?

Have you tried the latest beta? Did that help?

Hi

I installed your beta and only see this

image.png

I’m not seeing any screenshot in your post unfortunately.

upload https://ibb.co/7Wmvrgf

Can you make sure you are running the latest build of the 2.1beta? There are new builds sometimes every day and the issue you are seeing should have been fixed last week.

I’ll try later

1 Like