Musical notation preferences not saving

Hi @damien
A small “bug” also present in this version. In preferences I’ve choose key notation: camelot notation, but every time i close rekordbuddy and open again key notation revert’s back to musical.
Thanx.

I moved your post to a new topic so it doesn’t get too confusing.

Let me take a look.

1 Like

This will be fixed in the next 2.1beta.

1 Like

Thanx! now is working :+1::call_me_hand:

  1. A “smaller” thing that i have is, let’s say i want my track to be sorted by key and i select the key column, every time i open rekordbuddy it revert’s back to random order.
  2. How come in traktor pro 3 in the key text column i see open key instead of camelot key??? With rekordbuddy 2.0 worked fine.
    Thanx and sorry if i’m asking/reporting to many things.

Reporting bugs is awesome! Helps a lot :slight_smile:

I don’t think column sorting is being saved at all right now but I can check to make sure, might be easy to add.

Do you have Traktor set to display key text or Traktor key in Rekord Buddy’s preferences?

Hi there!
this are my preferences in rekordbuddy


and this are the settings in traktor

That looks correct. Let me take a look on my end.

Fixed in build (646).

Keep in mind one things, Rekord Buddy will always write to the Key Text. The tractor ‘key’ field will always contains the key calculated by Traktor itself, which you can choose to read in the preferences but currently will not get overwritten by other software’s data, only key text.

1 Like