Not all of my cue point are coming cover

I am trying to transfer my serato library into Rekordbox but some of my cue points are not coming over

Welcome to the forums.

First and foremost, always provide as much info as you can when you report an issue so I don’t have to try and use my crystal ball.

What is the exact version of Rekord Buddy you are using? What OS version are you using? What steps are you taking when you see this issue? This can help me figure out any potential user error for example.

Did you follow the steps in the manual about importing changes in rekordbox after copying tracks?

I am using rekord buddy 2.1.39, I am use mac with the Mojave operating system. I am loading my Serato tracks and sliding them into to rekord box threw rekord buddy. So some of my track cue points are coming over but not all of them. And no I didn’t look at that part of the manual.

Then we should start there. This could very well be just user error. rekordbox requires you to import the changes via the XML bridge after copying new info via Rekord Buddy.

Let me know if this doesn’t solve your problem.

Hello,

I have had similar problems in the past. I’m on a MacBook and recently upgraded to the newest rekord buddy but before that, I would make the cue points in serato and import them over. Sometimes the xml didn’t see the changes. I usually put the tracks in a different location on my hd. And then tried it. The xml file seemed to read the new changes after I did that. If making a new location is not an option, sometimes just playing the files after the changes helps. Either way it appears to work better once your serato has been backed up or re-read. One of those 3 methods should help from my experience

1 Like

thanks I actually just started doing the playing tracks and setting them up in Serato and transferring threw rekord buddy and that has been working so I guess I have to do it that way

1 Like

@chibassmafia There shouldn’t be the need for any voodoo in order for it to work though :slight_smile:

The first step when trying to diagnose these issues is to look at what Rekord Buddy sees. Try with just one track. Take a look at it in the Serato section of Rekord Buddy (double click on the track to view the markers), then drag it over to the rekordbox section in Rekord Buddy and take a look at the same track in the rekordbox section of Rekord Buddy. Can you see the same markers or not?

If you do then the problem occurs after that (the xml import in rekordbox). If you don’t then the problem is the copying inside Rekord Buddy and I should look into it.

Got it, but I have been opening up Rekord buddy and the actual track and cue points are set in rekord buddy. But when I go right into rekordbox and go threw the XML that cue doesn’t show up. So that’s when I tried actually playing the track in Serato then transferring back threw buddy then go to rekordbox and that seems to be working. Tracks that have been run already threw Serato only works with the transfer of cue points

It’s important to mention where you are seeing these. Is that in the rekordbox section in Rekord Buddy?

Yes sir I am seeing them in rekord buddy but at times not in rekord box I was getting frustrated for a lil bit until I had to try the other method

Sorry to ask again but I have to make sure you are saying what I think you are saying :slight_smile:

You say I am seeing them in rekord buddy but you’re still not saying where. Which part of Rekord Buddy are you seeing the cue points correctly?

I apologize, I see them in Rekord buddy but I don’t see them in rekordbox after I do the update transferring files

Hey Foamposite, I think you are not understanding the question. I’ll try to help here.

It is clear that you see them somewhere in Rekordbuddy, but the question is where do you see them within Rekordbuddy?? Reason to ask: Rekordbuddy has different sections within the programm itself. See the screenshot (location 1, 2, 3, 4, 5, 6, 7, somewhere else?).

image

Thanks @pimw your diagram is much better than my question :slight_smile: