The App window or the Preferences window does not open


If you have multiple monitors, even if one of them is switched off, right click on the app’s icon and select ‘Options->Desktop on on Desktop 1’ to make sure the app opens its windows on the main screen.

(This topic is locked as is it only a FAQ entry. To get help or discuss the topic head over to the Community Support section or email us directly at