Tracks hotcues sync from Traktor to Rekordbox but not vice versa


#1

My Rekord Buddy Version: 2.0.22(217)

My OS Version: MacOS mojave 10.14.1

Steps required to reproduce the problem:

  1. Add hotcues to a track in rekordbox
  2. Sync rekord buddy
  3. Open Traktor
  4. Add the track to the deck

What I expected to happen: See the hotcues I just added

What actually happens instead: Not hotcues at all showing on Traktor

More info:
I do keep seeing those hotcues on rekordbox.

Also if I add hotcues on traktor I do see them on rekordbox, too.


#2

By hot cues in rekordbox, do you mean cues assigned to the A, B, C, D, E buttons or memory cues that are on the right side of the screen?

A lot of people get those mixed up so first I want to make sure I understand which one you mean.


#4

Yep I am talking about the a,b,c


#5

Ok, step one would be to check and see if there isn’t something preventing the Traktor library from updating.

If your rekordbox library is up to date, can you try and install the latest 2.1 beta available here and see if it makes a difference?

This will let you import from rekordbox and force export to Traktor which separates the two steps so we can make sure they are done in order. 2.0 was a bit confusing in that respect so that’s why we are moving away from that in 2.1.

Once you’ve started using the beta, do not go back to using 2.0 as it could confuse the syncing engine in 2.0 (because things would be modified by two apps).


#6

I haven’t heard back so I’m assuming you’ve got it sorted out. Post back here if that’s not the case or start a new thread if you encounter a different problem.