Traktor -> Rekordbox: cues shifted in time (2)


#1

Hi,
(posting on the community to ask if more people have the same issue)

Using the latest RB2 I get many tracks shifted in time when going from Traktor to Rekordbox.
This is the same issue previously asked in Traktor -> Rekordbox: cues shifted in time

This is one of the many example tracks that has this issue: (direct download):

My Rekord Buddy Version:
2.0.22(217)

My OS Version:
macos high sierra 10.13

Steps required to reproduce the problem:

  1. empty rekordbox; add mp3 to traktor
  2. run rekordbuddy2
  3. import XML in rekordbox. note that the beatgrid and cues is off the beat
  4. reanalyse the file in rekordbox. note that the beatgrid becomes good, but the cues remain bad

#2

PS: I understand that the root cause of this issue is explained in this video: https://www.youtube.com/watch?v=Vl4nbvYmiP4


#3

Have you tried the 2.1 beta yet? might be worth seeing if that helps.


#4

The guy on the video is confusing compression (which is an audio term for reducing dynamic range and making tracks louder) with encoding which is what MP3 does. The problem here is related to MP3 but it’s not what he thinks it is.

It is something that we I am looking at and something that 2.1 is dealing with better than 2.0 used to. To make it even better we need more sample tracks that display the issue so thank you so much for adding the track to your post. I’ll DL it and check to see if it’s one of the cases I’m not dealing with correctly. If it it then you may be entitled to a bug bounty reward!


#5

thanks for the answer.
I’m now using the June beta 2.1.0(557), and this fixed this issue for this particular demo track. Well done!

Next time I work on my big collection I will collect more tracks that might still have this issue.
If all tracks are good I will report these as well.

Cheers


My monthly windows post