What version of macOS does Rekord Buddy support?


#1

Rekord Buddy 2.0 requires macOS 10.9 or above. Rekord Buddy 2.1 will require macOS 10.10 or above.

(This topic is locked as is it only a FAQ entry. To get help or discuss the topic head over to the Community Support section or email us directly at support@next.audio)


#2