[Win] The authorization receipt is invalid

I just purchased and installed Rekord Buddy v2.2b23(3a727ac4) on my Windows 10 Home Version 10.0.18363 Build 18363 machine.

After entering my activation key, I receive the following error:
The authorization receipt is invalid.

I’ve tried reinstalling Rekord Buddy, and resetting my application key and entering the new key.

Any help is appreciated, thanks!

Let me take a look and see if I have a report on my side on your issue. If not I may have to put together a custom build for you to try and find out what is causing this in your case.

I don’t have any reports that I can see. Can you launch the app one more time, get the error and then zip up and send me your Rekord Buddy folder (located in your Music Folder).

Please use something like dropbox or wetransfer to send me the zip file and send me the link in a DM on the forum, not in this thread. Thanks!

Hi Damien
I get the same issue can’t even open the prog just keeps coming up with the same as cvdud.

Thanks @Simon for your data. It looks like the app authorisation doesn’t get saved. Could you try this debug build located here.Download that build and install it.

Open a Command Prompt window and type "c:\Program Files\Rekord Buddy\Rekord Buddy.exe" > rkblog.txt 2>&1. Reproduce the problem, exit the app and type notepad.exe rkblog.txt then DM me the resulting text found in the rkblog.txt file.

Hi Damien
Sorry for the long reply but this new build is a pain in my ass. The results are as follows
Found volume ‘Scratch Disk SSD’ at ‘A:’.
Found volume ‘C:’ at ‘C:’.
Found volume ‘LIBRARY Disk’ at ‘D:’.
Found volume ‘Samples Disk’ at ‘E:’.
Found volume ‘Main Music Disk’ at ‘G:’.
Found volume ‘Music’ at ‘H:’.
Found volume ‘ZIPS DRIVE’ at ‘I:’.
Found volume ‘BACKUP DRIVE’ at ‘J:’.
Beta build which will expire on 2020-10-15 13:55:58.

-=> save
-=> nothing ‘’

@Simon Make sure you DM me this info next time and not post it in the thread, otherwise you could be posting some confidential info.

There is no error there and the data looks to be saved. Let me add some more checks to see why it’s not working for you. That is very odd.

Hi Damien
I have no idea how to dm you on here which is why I did this. Maybe I should try on a different computer as this one is a self build and im not sure its the best way to go anymore. Ill try it on my hp laptop and let you know.
With Regards
Simon

I think I fixed your user level on the forums now. You should be able to DM me by going to my profile and click on the button.

Brilliant thank you. tried on my laptop but the beta has expried so no luck either way.