Xml file unreadable


#1

My Rekord Buddy Version: 2.0.22
My OS Version: 10.13.6
My Traktor Version: 2.11.3
**My Rekordbox Version: 4.5.0 **

Steps required to reproduce the problem:

  1. I connected Rekord Buddy to Traktor collection and saved it
  2. I opened Rekordbox (not rekordbox dj)
  3. I tried to import collection on Rekordbox

What I expected to happen:
Collection syncronized with cue points and all Traktor information

What actually happens instead:
Rekordbox report an error: “Unable to read correctly the specified xml file.”


#2

What version of rekordbox are you using? I’m not sure it hasn’t been called rekordbox dj for many many versions now so I’m wondering if you’re not using a old build?


#4

I’ve just updated my rekordbox version to the newer one from the official site (v. 5.4.3).

My problem is that when I click on the left sidebar the item “rekordbox xml”, it notices me “Unable to read correctly the specified xml file”, in italian, ok.

May I have to re-import the xml collection? How can I do that?


#5

Let’s make sure that the rekordbox XML bridge is pointing to the right file. Check out this FAQ video at 3:24 to make sure the bridge is correctly setup.

If it is and you are still getting the errors, DM me (@damien) a zipped up copy of the rekordbox.xml file:

  • Click on the ‘Go’ menu in the finder
  • Hold down the ‘option’ key.
  • The entry for ‘Library’ should appear when the key is pressed down.
  • Click on ‘Library’.
  • Find the ‘Pioneer’ folder, then the ‘rekordbox’ folder.
  • In the ‘rekordbox’ folder, zip up the file file ‘rekordbox.xml’ and DM it to me.

#6

Yes man, path of my rekordbox library was wrong. Now it’s working. Great tool!


#7

Awesome! Glad you got it working.


closed #8